Supercollider + Safari 4.0 beta = bad / by Charles Martin

I installed Safari 4.0 beta this morning and later found that Supercollider would crash when I tried to open the help browser (html rendered by webkit). Returning to Safari 3 fixes this problem.


Maybe those crazy Apple engineers will fix something and everything will be ok!?